Summer Special Sale - Limited Time 70% Discount Offer - Ends in 0d 00h 00m 00s - Coupon code: mxmas70

Home > Cisco > CCNP Service Provider > 350-501

350-501 Implementing and Operating Cisco Service Provider Network Core Technologies (SPCOR) Question and Answers

Question # 4

While implementing TTL security, an engineer issues the PE(config-router-af)#neighbor 2.2.2.2 ttl-security hops 2 command. After issuing this command, which BGP packets does the PE accept?

A.

from 2.2.2.2, with a TTL of less than 2

B.

to 2.2.2.2, with a TTL of less than 253

C.

from 2.2.2.2, with a TTL of 253 or more

D.

to 2.2.2.2, with a TTL of 2 or more

Full Access
Question # 5

What do Ansible and Salt Stack have in common?

A.

They both use DSL configuration language

B.

They both use YAML configuration language

C.

They both have agents running on the client machine

D.

They both can be designed with more than one master server

Full Access
Question # 6

Refer to the exhibit. The network team must implement MPLS LDP session protection with two requirements:

Session protection is provided for core loopback IP addresses only.

The LDP session must remain operational for one hour when the WAN link on PE-XR1 fails.

Which configuration must the team implement on PE-XR1?

A.

configure terminal

ipv4 access-list LDP-SESSION-PROTECTION

permit ipv4 172.31.255.0 0.0.0.255 any

!

mpls ldp

session protection for LDP-SESSION-PROTECTION duration 60

end

B.

configure terminal

ipv4 access-list LDP-SESSION-PROTECTION

permit ipv4 172.31.255.0 0.0.0.255 any

!

mpls ldp

session protection for LDP-SESSION-PROTECTION duration 3600

end

C.

configure terminal

ipv4 access-list LDP-SESSION-PROTECTION

permit ipv4 172.31.255.0 0.0.0.255 any

permit ipv4 10.0.0.0 0.0.255.255 any

!

mpls ldp

session protection for LDP-SESSION-PROTECTION duration 60

end

D.

configure terminal

ipv4 access-list LDP-SESSION-PROTECTION

permit ipv4 172.31.255.0 0.0.0.255 any

permit ipv4 10.0.0.0 0.0.255.255 any

!

mpls ldp

session protection for LDP-SESSION-PROTECTION duration 3600

end

Full Access
Question # 7

Refer to the exhibit:

What does the REST API command do?

A.

It retrieves the information requested by Descriptions xml

B.

It removes the information identified by Descriptions xml

C.

It executes the commands specified in Descriptions xml

D.

It displays the information identified by Descriptions xml

Full Access
Question # 8

l

Refer to the exhibit. A network engineer working for a telecommunication company with an employee ID: 4602:62:646 is configuring security controls for the IPv6 multicast group, which is used for video TV. The solution from the engineer should reduce network usage and minimize the leave latency for the user that is connected to VLAN 76. Which two configurations meet this goal? (Choose two.)

A)

B)

C)

D)

E)

A.

Option A

B.

Option B

C.

Option C

D.

Option D

E.

Option E

Full Access
Question # 9

Refer to the exhibit:

Which statement describes this configuration?

A.

Router 1 has its running configuration locked so changes can be made only when the administrator issues a kill session

B.

Router 1 can be remotely managed by the CLI using Telnet

C.

Router 1 has a new data store to collect SNMP information, but configuration must still be done at the CLI only

D.

Router 1 has a temporary data store where a copy of the running configuration can be manipulated and verified before committing the configuration

Full Access
Question # 10

How does Cisco DNA Center enhance network automation?

A.

It allows network administrators to quickly deploy Cisco Layer 2 devices without requiring STP and broadcast transport.

B.

It allows network administrators to reduce inconsistencies when they deploy and validate network configurations.

C.

It allows network administrators to reduce the number of VRFs in a multi customer environment by automatically implementing a single VLAN per customer.

D.

It allows network administrators to combine voice and data networks into a single topology without manual configuration.

Full Access
Question # 11

Refer to the exhibit.

Which type of DDoS attack will be mitigated by this configuration?

A.

SYN flood

B.

smurf attack

C.

SIP INVITE flood attacks

D.

teardrop attack

Full Access
Question # 12

Refer to the exhibit.

Router 4 is added to the network and must be in the same area as router 1. Which NET should the engineer assign?

A.

49.0001.0000.0000.0004.00

B.

49.0111.0000.0000.0001.00

C.

49.0011.0000.0000.0003.00

D.

49.0011.0000.0000.0002.00

Full Access
Question # 13

A router is advertising multiple networks to its BGP neighbor in AS 5200 with peer IP address 1.1.1.1. Which configuration must be applied so that the router permits updates only for networks with a prefix mask length less than or equal to 21?

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Full Access
Question # 14

Refer to the exhibit. A large organization is merging the network assets of a recently acquired competitor with one of its own satellite offices in the same geographic area. The newly acquired network is running different routing protocol than the company's primary network. As part of the merger a network engineer implemented this route map Which task must the engineer perform to complete the Implementation?

A.

Attach the route map to an IS-IS network statement to advertise the routes learned on this interface to IS-IS

B.

Enable metric style wide to allow the use of extended metrics from the protocols

C.

Attach the route map to the redistribution command to manipulate the routes as they are shared

D.

Configure an additional route map sequence to override the implicit deny at the end of the route map

Full Access
Question # 15

A network engineer must configure a router for Flexible NetFlow IPFIX export. The IP address of the destination server is 172.17.12.1. The source address must be set to the Loopback0 IPv4 address and exported packets must be set to DSCP CS3. The TTL must be 64 and the transport protocol must be set to UDP with destination port 4739. Which configuration must the engineer apply to the router?

A.

configure terminal

flow exporter EXPORTER-1

destination 172.17.12.1

source Loopback0

dscp 3

ttl 64

export-protocol netflow-v9

transport udp 4739

end

B.

configure terminal

flow exporter EXPORTER-1

destination 172.17.12.1

source Loopback0

dscp 24

ttl 64

export-protocol ipfix

end

C.

configure terminal

flow exporter EXPORTER-1

destination 172.17.12.1

source Loopback0

dscp 24

ttl 64

export-protocol netflow-v9

transport udp 4739

end

D.

configure terminal

flow exporter EXPORTER-1

destination 172.17.12.1

source Loopback0

dscp 3

ttl 64

export-protocol ipfix

end

Full Access
Question # 16

Refer to the exhibit.

Router 1 and router 2 are running IBGP. and router 2 and router 3 are running OSPF Area 0. Router 1 is advertising loopback interlaces Lo0 and Lo2 and router 2 is redistributing BGP into OSPF Area 0. Which configuration must an administrator apply so that router 2 uses a route map to redistribute only the internal route from Lo 2?

A)

B)

C)

D)

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Full Access
Question # 17

A network architect plans to implement MPLS OAM to provide additional troubleshooting functionality for the NOC team. After analyzing the configuration on the MPLS P/PE nodes, the architect decides to revise the CoPP policies. Which two actions ensure that the new solution is secure? (Choose two.)

A.

Allow port 3505 in the outbound direction only.

B.

Allow the ICMP protocol only.

C.

Allow the TCP and UDP protocols.

D.

Allow the UDP protocol only.

E.

Allow port 3503 in the inbound direction only.

Full Access
Question # 18

Which component is similar to an EVPN instance?

A.

MPLS label

B.

IGP router ID

C.

VRF

D.

router distinguisher

Full Access
Question # 19

Refer to the exhibit.

While troubleshooting the network, a network operator with an employee id: 3812:12:993 is trying to ping XR1. Which result should the operator expect when trying to ping to an XR1 local address?

A.

ICMP traffic works at a policed rate of 19 bytes per second every 100 ms

B.

All ICMP traffic responds successfully.

C.

All ICMP traffic is dropped.

D.

ICMP traffic works at a policed rate of 19 packets every 100 ms.

Full Access
Question # 20

A network engineer is testing an automation platform that interacts with Cisco networking devices via NETCONF over SSH. In accordance with internal security requirements:

NETCONF sessions are permitted only from trusted sources in the 172.16.20.0/24 subnet.

CLI SSH access is permitted from any source.

Which configuration must the engineer apply on R1?

A.

configure terminal

hostname R1

ip domain-name mydomain.com

crypto key generate rsa

ip ssh version 1

access-list 1 permit 172.16.20.0 0.0.0.255

netconf ssh acl 1

line vty 0 4

transport input ssh

end

B.

configure terminal

hostname R1

ip domain-name mydomain.com

crypto key generate rsa

ip ssh version 2

access-list 1 permit 172.16.20.0 0.0.0.255

access-list 1 permit any

netconf ssh

line vty 0 4

access-class 1 in

transport input ssh

end

C.

configure terminal

hostname R1

ip domain-name mydomain.com

crypto key generate rsa

ip ssh version 1

access-list 1 permit 172.16.20.0 0.0.0.255

access-list 2 permit any

netconf ssh

line vty 0 4

access-class 2 in

transport input ssh

end

D.

configure terminal

hostname R1

ip domain-name mydomain.com

crypto key generate rsa

ip ssh version 2

access-list 1 permit 172.16.20.0 0.0.0.255

netconf ssh acl 1

line vty 0 4

transport input ssh

end

Full Access
Question # 21

Drag and drop the functions from the path computation element protocol roles on the right.

Full Access
Question # 22

Refer to the exhibit. A host connected to R3 must connect with a server on R1 that provides critical, time-sensitive data. Traffic between the host and server must always be given bandwidth to traverse the links when they are congested, with other traffic being dropped. How must the network engineer implement a QoS strategy with classification to ensure that the traffic is given the appropriate bandwidth?

A.

Implement FIFO to guarantee that the server traffic is sent first while other traffic is queued.

B.

Implement policing to rate-limit noncritical traffic that exceeds designated thresholds.

C.

Implement traffic shaping to delay noncritical traffic when the link is congested.

D.

Implement strict priority to guarantee bandwidth for the server traffic.

Full Access
Question # 23

Refer to the exhibit:

An engineer wants to authenticate the OSPF neighbor between PEA and PE-B using MD5.

Which command on PE-B successfully completes the configuration?

A)

B)

C)

D)

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Full Access
Question # 24

Refer To the exhibit.

Which BGP attribute should be manipulated to have CE1 use PE1 as the primary path to the Internet?

A.

The weight attribute should be manipulated on PE1 on outbound routes advertised to CE1.

B.

The MED should be manipulated on CE1 on inbound routes from PE1.

C.

The local preference attribute should be manipulated on PE2 on inbound routes advertised to CE1.

D.

The origin of all routes should be modified on each router on inbound and outbound routes advertised to CE1.

Full Access
Question # 25

Refer to the exhibit.

A network administrator implemented MPLS LDP changes on PE-A LSR device. The engineer must ensure there are no LDP peer are fully operational. Which LDP feature must the engineer apply to the existing configuration to eliminate the problem?

A.

Configure MPLS LDP IGP synchronization on the network.

B.

Configure MPLS LDP NSR for all LDP sessions.

C.

Enable LDP session protection under the routing protocol.

D.

Disable IP CEF on routers running LDP and enable LDP.

Full Access
Question # 26

Which configuration mode do you use to apply the mpls Idp graceful-restart command in IOS XE Software? MPLS

A.

MPLS

B.

LDP neighbor

C.

global

D.

interface

Full Access
Question # 27

Refer to the exhibit. A client wants to filter routes to a BGP peer to limit access to restricted areas within the network. The engineer configures the route map ciscotest to filter routes from the BGP neighbor. The engineer also sets a tag that will be used for QoS in the future. Which task must be performed to complete the Implementation?

A.

Attach the new route map to the BGP neighbor statement in the inbound direction.

B.

Create a policy map named ciscotest and apply It to inbound traffic on the link that is directly connected to the BGP neighbor.

C.

Create a route map, configure BGP with an IPv4 address family, and activate the neighbor.

D.

Add a route map statement with sequence 40 that links a BGP community to the routing protocol

Full Access
Question # 28

Refer the exhibit.

Users on a network connected to router R3 report slow speeds when they connect to the server connected to R2. After analyzing traffic on the network, a network engineer identified congestion on the link between R2 and R3 as the cause. Which QoS service must the engineer implement to drop traffic on the link when it exceeds a configured threshold?

A.

first-in, first-out

B.

traffic shaping

C.

class-based weighted fair queueing

D.

traffic policing

Full Access
Question # 29

Refer to the exhibit.

Which configuration must be applied to each of the four routers on the network to reduce LDP LIB size and advertise label bindings for the /32 loopback IP space only?

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Full Access
Question # 30

Refer to the exhibit.

Router 1 is missing the route for the router 2 loopback 0. What should the engineer change to fix the problem?

A.

the area numbers on Router 1 and Router 2 to be similar

B.

the wildcard mask network statement in OSPF of Router 2

C.

Router 1 to be an ABR

D.

the hello timers on Router 1 and Router 2 to be different

Full Access
Question # 31

Refer to the exhibit.

A network engineer is implementing OSPF multiarea. Which command on interface GO/1 resolves adjacency issues in the new area?

A.

ip ospf network broadcast

B.

ip ospf network point-to-point

C.

ip ospf network non-broadcast

D.

ip ospf network point-to-multipoint

Full Access
Question # 32

Refer to me exhibit.

Refer to the exhibit. A network engineer notices PE-21 convergence degradation due to the growing LSDB size of Level 2 areas in the network. The engineer decides to migrate router PE-21 from an inter-area design to an intra-area implementation. Inter-area routing must be accomplished via an ATT-bit set by the Level 1/Level 2 router. Which configuration must the engineer implement on PE-21 to complete the migration?

A.

configure terminal

router isis 1

no net 49.0200

net 49.5000

is-type level-1-2

end

B.

configure terminal

router isis 1

net 49.5000.0100.1202.0021.00

is-type level-1-2

end

C.

configure terminal

router isis 1

net 49.5000.0100.1222.0022.00

is-type level-1

end

D.

configure terminal

router isis 1

no net 49.0200.0100.1202.0021.00

net 49.5000.0100.1202.0021.00

is-type level-1

end

Full Access
Question # 33

Refer to the exhibit:

A network engineer is implementing QoS services. Which two statements about the QoS-group keyword on Cisco IOS XR 3re true? (Choose two )

A.

The QoS group numbering corresponds to priority level

B.

QoS group marking occurs on the ingress

C.

It marks packets for end to end QoS pokey enforcement across the network

D.

QoS group can be used in fabric QoS policy as a match criteria

E.

It cannot be used with priority traffic class

Full Access
Question # 34

Refer to the exhibit.

An engineer is updating this network to meet these conditions:

• Area 10 will receive inter-area routes and support mutual redistribution of external routes with the extranet.

• The ::/0 route is prohibited in Area 10.

• Area 11 will receive only the ::/0 route from the ABR.

• External route redistribution is not supported in Area 11.

• The ABR in Area 11 will advertise no interarea routes.

Which two configurations must be performed to meet the requirements? (Choose two.)

A.

Configure area 11 as nssa no-summary on R7 and as nssa on XR31.

B.

Configure area 10 as stub on R9 and XR32.

C.

Configure area 11 as stub no-summary on R7 and as stub on XR31.

D.

Configure area 11 as nssa default-information-originate on R7 and as nssa on XR31.

E.

Configure area 10 as nssa on R9 and XR32.

Full Access
Question # 35

You are configuring MPLS traffic-engineering tunnels in the core.

Which two ways exist for the tunnel path across the core? (Choose two )

A.

Tunnel links inherit IGP metrics by default unless overridden

B.

Tunnels can be configured with dynamic path or explicitly defined path

C.

A zero bandwidth tunnel is not a valid option

D.

The bandwidth statement creates a "hard" reservation on the link-The dynamic path option is supported only with IS-IS

Full Access
Question # 36

Refer to the exhibit. LDP peering between routers R1 and R2 is dropped when the link between R1 and R2 is taken offline. However, LDP peering between R2 and R3 stays up when the link between R2 and R3 is taken offline. Which action allows MPLS traffic forwarding to continue normally if the link between R1 and R2 goes down?

A.

Enable IGP and LDP Synchronization on R1.

B.

Implement LDP Session Protection on R1.

C.

Enable IGP and LDP Synchronization on R2.

D.

Implement LDP Session Protection on R2.

Full Access
Question # 37

Refer to the exhibit. Four midsize service providers provide access to different customers that use Layer 3 VPN services to enable communication across geographic regions. The service providers are connected as shown in the exhibit, and the PEs have established eBGP relationships. PE4 has an IBGP relationship with PE5. The routes that PE4 learns from PE5 must reach the other PE routers, but they are absent from the routing tables on the other PES. Which action should the engineers take to correct the problem?

A.

Configure a peering between all five Pes.

B.

Disable BGP synchronization on PE4.

C.

Enable BOP IPv4 unicast on PE4 and PE5

D.

Advertise the route targets for PE5 to the other PEs

Full Access
Question # 38

Refer to the exhibit:

A network engineer is implementing a BGP routing policy.

Which effect of this configuration is true?

A.

All traffic that matches acl10 is allowed without any change to its local-preference

B.

All traffic that matches acl10 is dropped without any change to its local-preference

C.

If traffic matches acl10, it is allowed and its local-preference is set to 300

D.

All traffic is assigned a local-preference of 30O regardless of its destination

Full Access
Question # 39

Exhibit:

A network engineer must update the routing toward the web server with IP address 35.22.13.1. The primary path must be configured via the neighbor router with ID 1.1.1.1. However, local-preference configuration is not permitted on R1. Which task must the engineer perform on R1 to complete the implementation?

A.

Configure the device to choose the best MED from the same AS.

B.

Set the device to ignore the conditional MED if the route originated in a different autonomous system.

C.

Enable MED comparison between routes from neighbors in different AS.

D.

Implement deterministic MED to choose the best route from the different AS.

Full Access
Question # 40

Simulation 3

Full Access
Question # 41

Refer to the exhibit. EIGRP is running between routers R5 and R1, and OSPF is used in the rest of the network. Users in a network attached to router R3 need to access a server connected to R5. Which task must the engineer perform so that only the users attached to R3 are able to access the server, but no other network is shared to OSPF?

A.

Configure redistribution using route maps to filter the routes that are shared

B.

Configure redistribution using an offset list to filter the routes that are shared.

C.

Configure an OSPF virtual link between R1 and R3 to route traffic between the two areas.

D.

Configure R1 as a stub router for EIGRP and OSPF so that only the default route is shared

Full Access
Question # 42

Refer to the exhibit:

Router 1 was experiencing a DDoS attack that was traced to interface gjgabitethernet0/1.

Which statement about this configuration is true?

A.

Router 1 drops all traffic that ingresses interface gigabitethernet0/1 that has a FIB entry that exits a different interface

B.

Router 1 accepts source addresses on interface gigabitethemet0/1 that are private addresses

C.

Router 1 accepts all traffic that ingresses and egresses interface gigabitethernet0/1

D.

Router 1 accepts source addresses that have a match in the FIB that indicates it is reachable through a real interface

Full Access
Question # 43

Refer to the exhibit.

The CE router is peering with both PE routers and advertising a public prefix to the internet. Routing to and from this prefix will be asymmetric under certain network conditions, but packets must not be discarded. Which configuration must an engineer apply to the two PE routers so that they validate reverse packet forwarding for packets entering their Gi2 interfaces and drop traffic from the RFC1918 space?

A.

ip verify unicast source reachable-via rx allow-default

B.

interface GigabitEthernet 2

ip verify unicast source reachable-via rx

C.

ip verify unicast source reachable-via any allow-default

interface GigabitEthernet 2

D.

ip verify unicast source reachable-via any

Full Access
Question # 44

The network team is planning to implement IPv6 on the company’s existing IPv4 network infrastructure. The network currently uses IS-IS to share routes between peers. Which task must the team perform so that IS-IS will run in multitopology mode on the updated IPv6 network?

A.

Configure the links between the network routers as point-to-point.

B.

Configure the network routers to use metric-style wide.

C.

Configure the network routers as Level 2 routers.

D.

Configure the IS-IS IPv6 metric on the dual-stack links.

Full Access
Question # 45

Refer to the exhibit.

An engineer is configuring router R1 for OSPFv3 as shown. Which additional configuration must be performed so that the three active interfaces on the router will advertise routes and participate in OSPF IPv6 processes?

A)

B)

C)

Full Access
Question # 46

Refer to the exhibit.

A network engineer must implement SNMPv3 on a Cisco IOS XR router running BGP. The engineer configures SNMPv3 to use SHA for authentication and AES for privacy on the routers, which are in a different data center in the same exchange as other routers. The engineer must also verify the associated MIB view family name, storage type, and status. Which set of actions meets these requirements?

A.

Add configuration snmp-server user UserJustMe GrpMonitoring v3 auth sha AuthPass1 priv 3des 128 PrivPass2 and use show snmp interface to verify the configuration.

B.

Add configuration snmp-server user AuthUser group2 remote 10.1.1.1 v3 auth sha and use show snmp mib to verify the configuration.

C.

Add configuration snmp-server user AuthUser group2 remote 10.1.1.1 v3 auth sha and use show snmp engineid to verify the configuration.

D.

Add configuration snmp-server user UserJustMe GrpMonitoring v3 auth sha AuthPass1 priv aes 128 PrivPass2 and use show snmp view to verify the configuration.

Full Access
Question # 47

Which configuration enables BGP FlowSpec client function and installation of policies on all local interfaces?

A)

B)

C)

D)

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Full Access
Question # 48

Which three OSPF parameters must match before two devices can establish an OSPF adjacency? (Choose three.)

A.

IP address

B.

interface cost

C.

subnet mask

D.

process ID

E.

hello timer setting

F.

area number

Full Access
Question # 49

Refer to the exhibit.

A network engineer is configuring customer edge routers to finalize a L2VPN over MPLS deployment Assume that the AToM L2VPN service that connects the two CEs is configured correctly on the service provider network Which action causes the solution to fail?

A.

A loopback with a /32 IP address has not been used

B.

OSPF does not work with L2VPN services

C.

The xconnect statement has not been defined

D.

The routing protocol network types are not compatible

Full Access
Question # 50

Refer to the exhibit:

Which statement about the status of the neighbor relationship between R1 and R2 is true?

A.

The neighbor relationship is down because the two routers are configured with different area types

B.

The neighbor relationship is down because the two routers are in the same subnet.

C.

The neighbor relationship is up because R2 is level 1 and level 2 router.

D.

The neighbor relationship is down because R2 is operating as a Level 1 router and the two routers are in different area

Full Access
Question # 51

Refer to the exhibit. A network engineer received a complaint about these problems in OSPF stub area 100:

  • The Ethernet link is down between routers RX and RY because the fiber was cut.
  • CE site A traffic to the hub site is being dropped.

Which action resolves these issues?

A.

Set the OSPF authentication type to MD5 between RX and RY DUMPS

B.

Change the OSPF area 100 type to stub on RZ.

C.

Change the OSPF priority to 100 on the interfaces that connect RX and RY.

D.

DUMPS Set the OSPF MTU to 1500 on the link between RX and RZ.

Full Access
Question # 52

An engineer must apply an 802.1ad-compliant configuration to a new switchport with these requirements:

The switchport must tag all traffic when it enters the port.

The switchport is expected to provide the same level of service to traffic from any customer VLAN.

Which configuration must the engineer use?

A.

interface GigabitEthernet1/0/1

switchport mode trunk

switchport trunk encapsulation dot1q

encapsulation ISL

bridge-domain 12

B.

interface GigabitEthernet1/0/1

ethernet dot1ad uni c-port

service instance 12

encapsulation dot1q

rewrite ingress tag push dot1ad 21 symmetric

bridge-domain 12

C.

interface GigabitEthernet1/0/1

ethernet dot1ad uni s-port

service instance 12

encapsulation default

rewrite ingress tag push dot1ad 21 symmetric

bridge-domain 12

D.

interface GigabitEthernet1/0/1

ethernet dot1ad nni

service instance 12

encapsulation dot1ad

bridge-domain 12

Full Access
Question # 53

Refer to the exhibit.

Routers R2 and R3 are Level 1/Level 2 IS-IS routers that redistribute 198 18.x.x/24 prefixes to routers R5 and R6 In the Level 1 area R2 Is to be the preferred router for all redistributed prefixes in the Level 1 area. Which configuration sets this preference?

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Full Access
Question # 54

Refer to the exhibit. Router BRDR-1 is configured to receive the 0.0.0.0/0 and 172.17.1.0/24 network via BGP and advertise then into OSPF area 0. An engineer has noticed that the OSPF domain is receiving only the 172.17.1.0/24 route and default router 0.0.0.0/0 is still missing. Which configuration must an engineer apply to resolve this problem?

  • uk.co.certification.simulator.questionpool.PList@1db5edb0

  • uk.co.certification.simulator.questionpool.PList@1db5edf0

  • uk.co.certification.simulator.questionpool.PList@1db5ee30

A.

Option D

Full Access
Question # 55

Refer to the exhibit.

An engineer is reviewing the BGP configuration. Which routes must be advertised to 10.10.10.1

A.

Local routes are permitted, and routes from other ASNs are denied.

B.

All routes whether local or from other ASNs are denied.

C.

Local routes are denied, and routes from other ASNs are permitted.

D.

All routes whether local or from other ASNs are permitted.

Full Access
Question # 56

Which two features describe TI-LFA? (Choose two.)

A.

TI-LFA uses PQ or P and Q nodes on the post-convergence path to compute the backup path.

B.

Post-convergence, TI-LFA considers the next-hop neighbor to calculate the backup repair path.

C.

TI-LFA works with point of local repair when the PQ node supports only LDP capability.

D.

Unlike RLFA, TI-LFA works without the PQ node and provides double segment failure protection.

E.

TI-LFA leverages the post-convergence path that carries data traffic after a failure.

Full Access
Question # 57

Refer to the exhibit.

The engineering team wants to limit control traffic on router RX with the following IP address assignments:

• Accepted traffic for router: 10.0.0.0/24

• NOC users IP allocation: 192.168.10.0/24

Which additional configuration must be applied to RX to apply the policy for MSDP?

A.

RX(config)#access-list 151 permit tcp any gt 1024 10.10.0.0 0.0.0.255 eq 639

RX(config)#access-list 151 permit tcp any eq 639 10.10.0.0 0.0.0.255 gt 1024 established

B.

RX(config)#access-list 150 permit tcp any gt 1024 10.0.0.0 0.0.0.255 eq 639

RX(config)#access-list 150 permit tcp any eq 639 10.0.0.0 0.0.0.255 gt 1024 established

C.

RX(config)#access-list 151 permit tcp any 10.0.0.0 0.0.0.255 eq 639

RX(config)#access-list 151 permit udp any 10.0.0.0 0.0.0.255 eq 639

D.

RX(config)#access-list 150 permit tcp any 10.0.0.0 0.0.0.255 eq 639

RX(config)#access-list 150 permit udp any 10.0.0.0 0.0.0.255 eq 639

Full Access
Question # 58

What is a characteristic of the YANG model?

A.

Associate types are optional for each leaf.

B.

It uses containers to categorize related nodes.

C.

It is a distributed model of nodes.

D.

Spines are used to represent individual attributes of nodes.

Full Access
Question # 59

When configuring traffic engineering tunnels in Cisco MPLS core network, you see the traffic is not taking the expected path in the core.

Which command do you use to quickly check path of a TE tunnel?

A.

Traceroute mpls ipv4 -tunnel destination

B.

Ping

C.

show mpls traffic-engineering tunnels

D.

traceroute

Full Access
Question # 60

An engineer must extend Layer 2 Between two campus sites connected through an MPLS backbone that encapsulates Layer 2 and Layer 3 data Which action must the engineer perform on the routers to accomplish this task?

A.

Configure a EtherChannel for E-LAN.

B.

Configure a pseudowire for E-LINE.

C.

Configure Cisco MPLS TE for use with E-TREE.

D.

Configure QoS for MPLS and E-ACCESS

Full Access
Question # 61

Which statement about the Cisco MPLS TE forwarding adjacency feature is true?

A.

It enables the headend and tailend routers to establish a bidirectional tunnel

B.

It enables the tailend router to advertise routes to the headend router over the tunnel

C.

It enables the MPLS core to use EIGRP as the routing protocol

D.

It enables the Cisco MPLS TE tunnel to be advertised into the running IGP.

Full Access
Question # 62

SIMULATION 4

Full Access
Question # 63

Which regular expression query modifier function indicates the start of a string?

A.

^

B.

[^]

C.

+

D.

$

Full Access
Question # 64

Refer to the exhibit.

Which show command should be implemented to display per-interface statistics about uRPF drops and suppressed drops?

A.

show ip traffic

B.

showip interface

C.

show cef interface

D.

show ip interface brief

Full Access
Question # 65

Refer to the exhibit an engineer working for a private telecommunication company with an employee Id: 4065:96:080 upgrades the WAN link between routers ASBR-101 and ASBR-201 to 1Gb by Installing a new physical connection between the Gi3 Interfaces. Which BGP attribute must the engineer configure on ASBR-201 so that the existing WAN link on Gi2 Is maintained as a backup?

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Full Access
Question # 66

Refer to the exhibit. The ISP is implementing a new hosting-as-a-service solution for its business customers. Service accessibility must be unique and separate for each customer. The network architect must ensure that multiple paths toward the hosting-as-a-service solution are always available. Basic protection against traffic black-holing on the MPLS network is required in case of link failure. Which two actions must the engineering team perform to meet the requirements? (Choose two.)

A.

Create the hosting-as-a-service VRF on router R4 and configure It with the route target both 65123:88 command.

B.

Configure the fast-reroute per-prefix command for the IS-IS protocol in the MPLS network and enable the BGP route-reflector feature on R2.

C.

Enable the VRF-Lite feature on router R4 and enable BGP address-family VPNv4.

D.

Configure the mpls Idp sync command in the MPLS network with the BGP additional-paths receive and additional-paths send options.

E.

Configure the fast-hello command under the IS-IS routing protocol with the BGP multipath 2 option enabled.

Full Access
Question # 67

Which task must be performed first to Implement BFD in an IS-IS environment?

A.

Disable Cisco Express Forward.ng on all interfaces running routing protocols other than IS-IS

B.

Configure BFD under the IS-IS process

C.

Configure all ISIS routers as Level 2 devices

D.

Configure BFD in an interface configuration mode

Full Access
Question # 68

Drag and drop the BGP Best Path Algorithm rules from the left into the corresponding order of importance on the right.

Full Access
Question # 69

Refer to the exhibit. Routers R1 through R5 are being deployed within the core of a service provider running BGP The core supports distribution of VPNv4 routes using MPLS. R3 currently has multiple paths to reach R4. A network engineer must implement BGP attributes so that R3 can reach R4 via R1. Which action must the engineer take to meet the requirement?

A.

Configure R3 so the route to R4 through R1 will have a higher weight than the route from R2 or R5.

B.

Configure R2 to send the route from R4 to R1 using a higher metric than what is advertised to R3.

C.

Configure R5 to send the route from R4 to R1 using a longer AS path than the AS path that it receives from R1 or R2.

D.

Configure R3 so the route to R4 through R1 will have a lower local preference than the route from R2 or R5

Full Access
Question # 70

Refer to the exhibit. A network engineer is implementing multicast services on CPE-1 and CPE-2. CPE-1 must be configured as the preferred IGMP querier for the LAN segment. PIM-SM must be implemented on the LAN interfaces with an IGMP version that supports (*, G) joins only. Which configurations must the engineer implement on CPE-1 and CPE-2?

A.

On CPE-1:

interface GigabitEthernet0/1

ip address 10.0.12.129 255.255.255.128

ip pim sparse-mode

ip igmp version 2

On CPE-2:

interface GigabitEthernet0/1

ip address 10.0.12.130 255.255.255.128

ip pim sparse-mode

ip igmp version 2

B.

On CPE-1:

interface GigabitEthernet0/1

ip address 10.0.12.130 255.255.255.128

ip pim sparse-mode

ip igmp version 3

On CPE-2:

interface GigabitEthernet0/1

ip address 10.0.12.129 255.255.255. 128

ip pim sparse-mode

ip igmp version 3

C.

On CPE-1:

interface GigabitEthernet0/1

ip address 10.0.12.130 255.255.255.128

ip pim sparse-mode

ip igmp version 2

On CPE-2:

interface GigabitEthernet0/1

ip address 10.0.12.129 255.255.255.128

ip pim sparse-mode

ip igmp version 2

D.

On CPE-1:

interface GigabitEthernet0/1

ip address 10.0.12.129 255.255.255.128

ip pim sparse-mode

ip igmp version 3

On CPE-2:

interface GigabitEthernet0/1

ip address 10.0.12.130 255.255.255.128

ip pim sparse-mode

ip igmp version 3

Full Access
Question # 71

In an EVPN operation, how does the PE determine and advertise Ethernet segment reachability?

A.

The PE discovers the remote PEs in the EVI and builds a flood list linked with the EVI.

B.

The PE discovers and shared routing information for the B-MAC addresses associated with local Ethernet segments.

C.

The PE discovers other PEs in the same Ethernet segment and elects a DF.

D.

The PE discovers remote ESIs and determines their redundancy mode.

Full Access
Question # 72

Refer to the exhibit.

To protect in-band management access to CPE-R7, an engineer wants to allow only SSH management and provisioning traffic from management network 192.168.0.0/16. Which infrastructure ACL change must be applied to router PE-R9 to complete this task?

A)

B)

C)

D)

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Full Access
Question # 73

The engineering team at a large ISP has been alerted a customer network is experiencing high traffic congestion. After a discussion between the ISP and technical personnel at the customer site, the team agrees that traffic to the customer network that exceeds a specific threshold will be dropped. Which task must the engineer perform on the network to implement traffic policing changes?

A.

Configure RSVP to reserve bandwidth on all interfaces when a path is congested.

B.

Enable Cisco Discovery Protocol on the interface sending the packets.

C.

Enable Cisco Express Forwarding on the interfaces sending and receiving the packets.

D.

Set IP precedence values to take effect when traffic exceeds a given threshold.

Full Access
Question # 74

Refer to the exhibit:

With which router does IOSXRV-1 have LDP session protection capability enabled but session hold up is not active?

A.

192.168.0.1

B.

192.168.0.3

C.

192.168.0.4

D.

192.168.0.5

Full Access
Question # 75

The administrator of a small company network notices that intermittent network issues occasionally cause inbound notifications to its SNMP servers to be lost. Which configuration must the administrator apply so that the SNMP servers acknowledge the notifications that they receive?

A.

snmp-server community ciscotest rw 10

B.

snmp-server host tests.cisco.com public

snmp-server community ciscotest rw 10

C.

snmp-server enable traps bgp

snmp-server host 192.169.2.1 Informs

D.

snmp-server enable traps snmp

Full Access
Question # 76

Refer to the exhibit. A network engineer is configuring router RB to secure BGP advertisements against route hijacking activity. RB must validate all prefixes that it receives from origin AS 200 before installing them in the BGP route table. Which configuration meets the requirement?

A.

RB(config)# router bgp 100

RB(config-router)# address-family ipv4 unicast

RB(config-router-af)# bgp bestpath origin-as use validity

B.

RB(config-bgp)# router bgp 100

RB(config-bgp)# bgp origin-as validation signal ibgp

RB(config-bgp)# bgp bestpath origin-as allow invalid

C.

RB(config-bgp)# router bgp 100

RB(config-bgp)# bgp origin-as validation time off

D.

RB(config)# router bgp 100

RB(config-router)# address-family ipv4 unicast

PB(config-router-af)# bgp origin-as validation enable

Full Access
Question # 77

Refer to the exhibit. Users in AS 65010 are connected with the application server in AS 65050 with these requirements:

AS 65010 users are experiencing latency and congestion to connect with application server 172.16.50.10.

AS 65030 must be restricted to become Transient Autonomous System for traffic flow.

Links connected to AS 65020 and AS 65040 are underutilized and must be used efficiently for traffic.

Which two configurations must be implemented to meet these requirements? (Choose two.)

A.

Apply the AS-Path route-map policy for traffic received from R3.

B.

Configure the route map to prepend the AS-Path attribute for R5-R3 BGP peering.

C.

Apply the MED route-map policy for traffic received from R4.

D.

Configure a higher Local preference for R5-R4 BGP peering.

E.

Configure the route map to set the MED 50 attribute for R5-R4 BGP peering.

Full Access
Question # 78

How does an untrusted interface at the boundary of an administrative domain handle incoming packets?

A.

It remarks all values to a CoS of 0.

B.

It forwards only traffic with a DSCP value of 48.

C.

It translates the IP precedence value to the corresponding DSCP value.

D.

It drops all traffic ingressing the network.

Full Access
Question # 79

Refer to the exhibit:

Export statistics received do not include the BGP next hop.

Which statement about the NetFlow export statistics is true?

A.

Only the origin AS of the source router will be included in the export statistics.

B.

Loopback 0 must be participating in BGP for it to be included in the export statistics.

C.

The origin AS and the peer-as will be included in the export statistics.

D.

To include the BGP next hop in the export statistics, those keywords must be included with the version 9 entry.

Full Access
Question # 80

Refer to the exhibit:

Which configuration prevents the OSPF neighbor from establishing?

A.

mtu

B.

duplex

C.

network statement

D.

default-metric

Full Access
Question # 81

A network engineer is deploying VRF on ASBR router R1. The interface must have connectivity over an MPLS VPN inter-AS Option AB network. Which configuration must the engineer apply on the router to accomplish this task?

A)

B)

C)

D)

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Full Access
Question # 82

Refer to the exhibit.

Which the link aggregation configuration router is running on Cisco IOS XR software, which LACP interface configuration is needed to add the interface to the bundle?

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Full Access
Question # 83

An engineer is configuring IEEE 802.1 ad on the access port on a new Cisco router. The access port handles traffic from multiple customer VLANs, and it is expected to mark all customer traffic to the same VLAN without dropping any traffic. Which configuration must the engineer apply?

A)

B)

C)

D)

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Full Access
Question # 84

Refer to the exhibit. An engineer must Implement a traceroute operation to verity the R1 point-to-multipoint LSP connections. The traceroute operation must return all labels and hop-by-hop IP addresses for destinations 10.20.0.1. 10.30.0.1, and 10.40.0.1. and the maximum number of hops is 4. Which command must be executed to meet the requirements?

A.

traceroute mpls traffic-eng tunnel-mte 10 ttl 4

B.

traceroute mpls traffic-eng tunnel-mte 10 responder-id 10.40.0.1

C.

traceroute mpls ipv4 10.30.0.1/32 fee-type generic

D.

traceroute mpls ipv4 10.20.0.1/32 ttl 4

Full Access
Question # 85

router(config)# route-map blackhole-trigger

router(config-route-map)# match tag 777

router(config-route-map)# set ip next-hop 10.0.1.1

router(config-route-map)# set origin igp

router{config-route-map)# set community no-export

Refer to the exhibit. EIGRP is running across the core to exchange internal routes, and each router maintains iBGP adjacency with the other routers on the network. An operator has configured static routes on the edge routers R1 and R2 for IP address 10.0.1.1, which is used as a black hole route as shown. Which configuration should the operator implement to the management router to create a route map that will redistribute tagged static routes into BGP and create a static route to blackhole traffic with tag 777 that is destined to the server at 192.168.10.100?

A.

router(config)# router bgp 55100

router(config-router)# redistribute static route-map blackhole-trigger

router(config)# ip route 10.0.1.1 255.255.255.255 Null0 tag 777

B.

router(config)# router bgp 55100

router(config-router)# redistribute static route-map blackhole-trigger

router(config)# ip route 192.168.10.100 255.255.255.255 Null0 tag 777

C.

router(config)# router bgp 55100

router(config-router)# redistribute connected

router(config)# ip route 192.168.10.100 255.255.255.255 tag 777

D.

router(config)# router bgp 55100

router(config-router)# redistribute connected route-map blackhole-trigger

router(config)# ip route 192.168.10.100 255.255.255.255 Null0 tag 777

Full Access
Question # 86

Refer to the exhibit.

While troubleshooting the OSPF adjacency between routers R1 and R2 an engineer noticed that both routers are stuck in the EXCHANGE/EXSTART state. What should the engineer fix to solve the ongoing issue?

A.

match IPv4 addresses

B.

match OSPF areas

C.

match OSPF network types

D.

match MTU values

Full Access
Question # 87

Refer to the exhibit. A network engineer is configuring an SNMP community on router RB with these requirements:

  • Allow read-only access for all objects to members of Access-List 10 that use the comaccess community string.
  • Other SNMP managers must not have access to objects.
  • SNMP authentication failure traps must be sent to SNMPv2c and then to the host using SNMPv2c with the public community string.

Which configuration meets these requirements?

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Full Access
Question # 88

An engineer is implementing MPLS to monitor within the MPLS domain. Which must the engineer perform to prevent packets from being forwarded beyond the service provider domain when the LSP is down?

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Full Access
Question # 89

BGP has been implemented on a IOS XR router. Which configuration sends BGP IPv4 labels to build inter-domain LSPs?

A.

router bgp 65515 address-family ipv4 unicast neighbor 172.16.70.23 send-community extended

B.

router bgp 65515 no bgp default ipv4-unicast

C.

router bgp 65515 address-family ipv4 unicast neighbor 172.16.70.23 send-community

D.

router bgp 65515 neighbor 172.16.70.23 address-family ipv4 labeled-unicast

Full Access
Question # 90

What is a feature of mVPN?

A.

It requires-uncast to be disabled on the multicast domain

B.

It establishes multiple static MDTs for each multicast domain.

C.

It provides the ability to support multicast over a Layer 3 VPN.

D.

It requires the no ip mroute-cache command to be configured on the loopback interface of each BGP peer

Full Access
Question # 91

Refer to the exhibit.

An engineer is configuring path selection on router R1 for two ASNs as shown. Which additional task must the engineer perform on Router 1 so that all outbound traffic utilizes the link between R1 and R3 to reach ASN 4567?

A.

Configure a low weigh! on the peer to ASN 4567.

B.

Configure a high weight on the peer to ASN 4567.

C.

Configure an AS path prepend on the peer to ASN 4567.

D.

Configure a high med on the peer to ASN 4567.

Full Access
Question # 92

Refer to the exhibit.

An engineer configured multicast routing on client's network. What is the effect of this multicast implementation?

A.

R2 floods information about R1 throughout the multicast domain.

B.

R2 is unable to share information because the ip pirn autorp listener command is missing.

C.

R1 floods information about R2 throughout the multicast domain.

D.

R2 is elected as the RP for this domain.

Full Access
Question # 93

Refer to the exhibit. The application server in the data center hosts voice, video, and data applications over the internet. The data applications run more slowly than the voice and video applications. To ensure that all applications run smoothly, the service provider decided to implement a QoS policy on router PER 2 to apply traffic shaping. Which two actions must an engineer take to implement the task? (Choose two.)

A.

Configure the scheduling function to handle delayed packets.

B.

Enable packet remarking for priority traffic.

C.

Configure a queue to buffer excess traffic.

D.

Set the token value for secondary traffic.

E.

Set a threshold to discard excess traffic.

Full Access
Question # 94

Refer to the exhibit Routers R1 and R2 are connected via a señal link and use the IS-IS routing protocol for route exchange After a configuration change on R2. IS-IS connectivity is interrupted A network engineer confirmed that the interfaces are in the UP state and connectivity exists between the two routers. Which two actions must the engineer perform to resolve the problem? (Choose two.)

A.

Disable padding for hello packets under the serial interface on R2 DUMPS

B.

Change the hello interface timer to 10 seconds on R1.

C.

Change the MTU to 1500 bytes on R2.

D.

Enable hello packet padding globally on R1.

E.

Change R2 to an IS-IS Level 1 router.

Full Access
Question # 95

According to RFC5305 on IS-IS extensions for traffic engineering, what is the 4-octet sub-TLV type 10 of extended IS-IS reachability TLV type 22?

A.

TE default metric

B.

maximum reservable link bandwidth

C.

administrative group (color)

D.

IPv4 neighbor address

Full Access
Question # 96

A network team has failed to implement IS-IS multitopology. What is the reason for it?

A.

The router did not support VRFs.

B.

The routing process did not support extended metrics.

C.

The router did not have Cisco Discovery Protocol and Cisco Express Forwarding disabled.

D.

The routing process supported Level 1 only.

Full Access
Question # 97

A network engineer has configured TE tunnels in the MPLS provider core. Which two steps ensure traffic traverse? (Choose two.)

A.

Static routes is the only option for directing traffic into a tunnel.

B.

ECMP between tunnels allows RSVP to function correctly.

C.

Forwarding adjacency features allows a tunnel to be Installed in the IGP table as a link.

D.

The IGP metric of a tunnel is configured to prefer a certain path

E.

A tunnel weight is configured in SPF database the same way as a native link.

Full Access
Question # 98

Refer to the exhibit. After a networking team configured this MPLS topology, the supervisor wants to view MPLS labels to verify the path that packets take from router R1 to router R7 The team already Issued an ICMP ping to verify connectivity between the devices. Which task must the team perform to allow the supervisor to view the label switch path?

A.

Configure MPLS TE to display the labels in the stack between the head and tail-end routers

B.

Implement MPLS LDP to assign labels to all the routes in the transit path.

C.

Configure MPLS LDP Sync to sync labels from the routing table to the MPLS forwarding table.

D.

Implement MPLS OAM to display the labels for each hop along the path

Full Access
Question # 99

What is the difference between SNMP and model-driven telemetry?

A.

Telemetry allows for modeled network data to be pushed to the network administrator on an as-needed basis

B.

Telemetry uses traps and inform messages to deliver data to a network administrator on a polling basis

C.

SNMP uses the YANG data modeling language

D.

SNMP pushes network data to the network administrator whenever it is queried

Full Access
Question # 100

What does DWDM use to combine multiple optical signals?

A.

frequency

B.

IP protocols

C.

time slots

D.

wavelength

Full Access
Question # 101

A network engineer must collect traffic statistics for an internal LAN toward the internet The sample must include the source and destination IP addresses, the destination ports, the total number of bytes from each flow using a 64-bit counter, and all transport flag information. Because of CPU limits, the flow collector processes samples that are a maximum of 20 seconds long. Which two configurations must the network engineer apply to the router? (Choose two.)

A.

Option A

B.

Option B

C.

Option C

D.

Option D

E.

Option E

Full Access
Question # 102

Refer to the exhibit. The link between Office A and Office B is running at 90% load, and occasionally the CPU on router R1 is overloaded. The company implemented QoS for business-critical applications at both offices as a temporary solution. A network engineer must update the R1 configuration to 600 ms to reduce CPU load and limit downtime after connection failure to avoid data loss. Which action meets this requirement?

A.

Configure the fast-hello feature for OSPF with the command ip ospf dead-interval minimal hello-multiplier 3.

B.

Configure BFD demand mode with the command bfd-demand timer 150 interval 250 retransmit 5.

C.

Configure BFD non-echo mode with the command echo interval 250 minimal 300 echo-multiplier 2.

D.

Configure BFD echo mode with the command bfd interval 150 min_rx 200 multiplier 3.

Full Access
Question # 103

Refer to the exhibit:

It the NetFlow configuration is updated to version 9, which additional piece of information can be reported"?

A.

IPv6 flow information

B.

flow sequence numbers

C.

BGP AS information

D.

IPv4 flow information

Full Access
Question # 104

Refer to the exhibit.

A network engineer notices that router R2 is failing to install network 172.16.33.1/32 in the routing table. Which configuration must the engineer apply to R2 to fix the problem?

A.

R2(config)# access-Iist 1 permit 172.16.33.0 255.0.0.0

B.

R2(config)# access-list 1 permit 172,16,33.0 255,255,255,0

C.

R2(config)# access-list 1 permit 172.16.33.0 0.0.0.255

D.

R2(config)# access-list 1 permit 172,16,33.0 255.255,0,0

Full Access
Question # 105

Refer to the exhibit An engineer at ISP C is configuring a new interconnection with ISPs A and B using the BGP protocol After the initial configuration the engineer noticed high memory usage and an abnormally large LIB table on router R2 Which two actions must the engineer take on R2 to minimize memory usage? (Choose two.)

A.

Configure Extended ACL 101 with accepted prefixes.

B.

Confiure the mpls idp neighbor 11.11.11.11 labels accept1 command.

C.

Configure Standard ACL 1 with accepted prefixes.

D.

Configure the mpls idp neighbor 1.1.1.1 labels accept 101 command.

E.

Configure the mpls idp neighbor 21.21.21.21 labels accept 101 command.

Full Access
Question # 106

Refer to the exhibit. An engineer started to configure a router for OSPF. Which configuration must the engineer perform on the router without changing any interface configuration so that the router establishes an OSPF neighbor relationship with its peer?

A.

router(config)# router ospf 11router(config-if)# no passive-interface ethernet 1/1

B.

router(config)# interface ethernet 1/1router(config-if)# no shutdown

C.

router(config)# interface ethernet 1/1router(config-if)# ip ospf hello-interval

D.

router(config)# interface ethernet 1/1router(config-if)# ip ospf priority 0

Full Access
Question # 107

Refer to the exhibit. A network engineer is implementing BGP in AS 65101 and AS 65201. R3 sends data traffic to 192.168.1.1 /32 via the path R3-R2-R1. The traffic must travel via alternate path R6-R5 for prefix 192.168.1.1/32. Which action must be taken to meet the requirement?

A.

Apply route-map HIGH-MED out on R2 for neighbor R3.

B.

Apply route-map HIGH-LP in on R3 for neighbor R6

C.

Apply route-map LOW-LP out on R2 for neighbor R3.

D.

Apply route-map LOW-MED in on R5 for neighbor R2

Full Access
Question # 108

Refer to the exhibit. A service provider engineer Is configuring the connection between CE1 and CE2. AS 200 of the service provider and AS 100 of enterprise ABC should connect using BGP. The engineer already completed the configuration of VRF RT 100:10 of enterprise ABC. Which configuration must the engineer apply on PE1 to meet the requirement?

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Full Access
Question # 109

How can a network administrator secure rest APIs?

A.

They can allow read and write privileges to all users

B.

They can ensure that user sessions are authenticated using TACACS+ only

C.

They can have a general administrator login for multiple users to access that has command entries logged

D.

They can authenticate user sessions and provide the appropriate privilege level

Full Access
Question # 110

Refer to the exhibit:

Which effect of this configuration is true?

A.

it creates a pseudowire class named Cisco

B.

It enables tagging for VLAN 12 on the interface

C.

It enables MPLS on the interface

D.

It enables AToM on interface gigabitethemet1/0

Full Access
Question # 111

Refer to the exhibit.

A network engineer must meet these requirements to provide a connects, solution:

  • The customer connected to Area 2 needs to access the application in Area 1 on the 10.10.10.0/24 subnet
  • The Customer must not have access to the 20.10 30.0/24 subnet.
  • The service provider must make sure that the Area 2 routing database limits the number of IP addresses in the routing table

Which two configurations must be implemented to meet the requirements? (Choose two)

A.

Set a tag value of 200 to match the summary address 10.0.0/16 on R2.

B.

Set a tag value of 200 to match the summary address 10.0.0.0/16 on R3.

C.

Apply the route map for tag 200 and leak Level 2 routes into Level 1 Area 2 on R3

D.

Apply the route map for tag 200 and teak Level 2 routes into Level 1 Area 2 on R4.

E.

Set a tag value of 200 to match the summary address 10.0.0./16 on R1.

Full Access
Question # 112

Refer to the exhibit.

Router R1 is reporting that its BGP neighbor adjacency to router R2 is down, but its state is Active as shown. Which configuration must be applied to routers R1 and R2 to fix the problem?

A)

B)

C)

D)

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Full Access
Question # 113

Refer to the exhibit. An engineer configured several network devices to run REST APIs. After testing, the organization plans to use REST APIs throughout the network to manage the network more efficiently. What is the effect if this script?

A.

It returns an AAA users with the last name CiscoTest.

B.

It creates a class map named aaauser with traffic tagged from AAA.

C.

It queries the local database to find a user named aaaUser.Json

D.

It adds the user CiscoTest to the AAA database located at 192.168.201.10.

Full Access
Question # 114

Refer to the exhibit. Over the last few months. ISP A has doubled Its user base. The IT Director asked the engineering team to monitor memory consumption and buffer statistics on all P and PE devices In the MPLS core. Most devices have CPU usage of 70% or more, so the solution must be targeted and secure. Which two commands must the engineering team implement on P and PE devices to meet these requirements? (Choose two.)

A.

snmp-server host 192.168.101.1 version 3 auth community1 memory

B.

snmp-server enable traps memory bufferpeak

C.

snmp-server host 192.168.101.1 version 2c community1 memory

D.

snmp-server host 192.168.101.1 version 1 community1 auth memory

E.

snmp-server enable snmp-traps community1 bufferpeak

Full Access
Question # 115

Refer to the exhibit.

A NOC engineer is configuring label-based forwarding from CSR to the EPC gateway. Cell-site operation and maintenance for IPv4 traffic between 10.20.10.1 and 192.168.10.10 is already up. CR1 and CR2 are configured as route reflectors for AG1 and AG2. Which action completes the configuration?

A.

Remove address-family labeled-unicast from the BGP session-group infra on AG1 for neighbor-group core.

B.

Apply the BGP_Egress_Filter route policy to the BGP neighbor-group packet core on AG1.

C.

Configure AG1 to allocate a label to the BGP routes that are received in the BGP session group transport.

D.

Configure AG1 to allow the 300:100 and 200:100 communities in the BGP_Egress_Filter route policy.

Full Access
Question # 116

Drag and drop the characteristics from the left onto the corresponding radio splitting approaches on the right

Full Access
Question # 117

Refer to the exhibit:

Which purpose of implementing NSF with this configuration is true?

A.

The router uses NSF to load balance traffic between two links, with the primary link alternating every 90 seconds

B.

The router uses NSF to reduce neighbor-relationship downtime during RP switchover

C.

The router uses NSF to load balance traffic on a routed EtherChannel

D.

The router uses NSF to handle RP switchover while allowing neighbor relationships to remain up

Full Access
Question # 118

Refer to the exhibit. A large enterprise has multiple branch offices that span several geographic regions. The enterprise runs MPLS within the core to propagate VPNv4 routes using BGP. After a recent series of DDoS attacks disrupted the network, a network engineer has been asked to reconfigure BGP to help mitigate future attacks. Which configuration must the engineer apply?

A)

B)

C)

D)

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Full Access
Question # 119

What is the characteristic of the Tl-LFA?

A.

It guarantees a loop-free path for all interfaces in the OSPf- super backbone .

B.

It applies on each area and instance and makes all the interfaces inherit the configuration

C.

It guarantees a loop-free path for all areas configured m OSPF

D.

It applies only on the instance and makes at the interfaces inherit the configuration

Full Access
Question # 120

Refer to the exhibit.

A network operator working for a telecommunication company with an employee 3994:37:650 is implementing a cisco Unified MPLS solution. What is the effect of this implementation?

A.

EIGRP is deployed between the PEs and ABRs with RFC 3107.

B.

OSPF is deployed between the PEs and ABRs with RFC 3107.

C.

IS-IS is deployed between the PEs and ABRs with RFC 3107.

D.

BGP is deployed between the PEs and ABRs with RFC 3107.

Full Access
Question # 121

Which is the benefit of implementing model-driven telemetry in a service provider environment?

A.

It reduces the number of network monitoring tools that are necessary to verify device statistics.

B.

It increases the efficiency of SNMP by pulling system data to requesting servers.

C.

It reduces or eliminates the need to monitor Layer 2 traffic between switches.

D.

It uses reliable transport to push Information to network monitoring tools

Full Access
Question # 122

Simulation 5

Full Access
Question # 123

Refer to the exhibit:

This output is included at the end of an output that was provided by a device using NETCONF.

What does the code show?

A.

It shows the hostname of the device as rpc-reply

B.

It shows that the running configuration is blank

C.

It shows NETCONF uses remote procedure calls.

D.

It shows that the full configuration is being modeled by VANG

Full Access
Question # 124

Refer to the exhibit.

An engineer has started to configure a router for secure remote access as shown. All users who require network access need to be authenticated by the SSH Protocol.Which two actions must the engineer implement to complete the SSH configuration? (Choose two.)

A.

Configure an IP domain name.

B.

Configure service password encryption.

C.

Configure crypto keys

D.

Configure ACL 100 to permit access to port 22.

E.

Configure a password under the vty lines.

Full Access
Question # 125

Refer to the exhibit.

An engineer configured BGP summarization on a customer's network. Which route is advertised to BGP peers?

A.

192.0.0.0/16

B.

192168.0.0/16

C.

192.168.1.0/24

D.

192168.0.5/30

Full Access
Question # 126

Which programmable API allows the service provider to plan and optimize the automation of network operations and achieve closed-loop operations?

A.

Network Services Orchestrator

B.

WAN Automation Engine

C.

Evolved Programmable Network Manager

D.

Crosswork Network Automation

Full Access
Question # 127

Refer to the exhibit. An engineer working for a private telecommunication company with an employee id: 3414:81:713 is implementing this network, in which:

Routers R1A and R1B are eBGP neighbors.

iBGP is configured within AS 65515 and AS 65516.

Network 192.168.2.0/24 is shared with AS 65516.

Router R3A has an iBGP relationship with router R2A only.

Router R2A has an iBGP relationship with routers R1A and R3A.

Which additional task must the engineer perform to complete the configuration?

A.

Configure router R2A to use the next-hop-self attribute when advertising the learned route to router R1A.

B.

Configure router R3A to redistribute route 192.168.2.0/24 into the configured IGP to advertise the prefix to router R1A.

C.

Configure router R2A as a route reflector to advertise the iBGP learned prefix from router R3A to R1A.

D.

Configure router R1A with a static route to 192.168.2.0/24 that is redistributed into BGP.

Full Access
Question # 128

What is an enhancement that Cisco IOS XE Software has over Cisco IOS Software?

A.

It support symmetric multiprocessing

B.

It allows all processes to use the same pool of memory.

C.

It runs on a 32-bit operating system.

D.

It is built on a GNX Neutrino Microkernel.

Full Access
Question # 129

Egress PE NAT is being used via a single centralized router to provide Internet access to L3VPN customers.

Which description of the NAT operation is true?

A.

Users m different VRFs cannot share the same outside global IP address

B.

The NAT table contains a field to identify the inside VRF of a translation

C.

Multiple address pools are needed for the same L3VPN because each site has a separate NAT

D.

The different L3VPNs using the Internet access must not have IP overlaps internally

Full Access
Question # 130

What is the function of Cisco NFV infrastructure platform?

A.

It does not have a security audit feature.

B.

It does not offer high availability.

C.

It offers consistent performance.

D.

It offers decentralized logging.

Full Access
Question # 131

FRR is configured on a network. What occurs when the headend router on the path is alerted to a link failure over IGP?

A.

LSP attempts fast switching on the backup path until the primary path returns to the active state.

B.

The headend router uses a presignaled LSP to bypass the failure point.

C.

A new backup tunnel is established past the PLR to pass through the protected nodes

D.

Backup tunnel is established and intersects with the primary tunnel at the headend.

Full Access
Question # 132

Which control plane protocol is used between Cisco SD-WAN routers and vSmart controllers?

A.

OTCP

B.

OMP

C.

UDP

D.

BGP

Full Access
Question # 133

Refer to the exhibit. The USER mat is connecting an application on an Internet connection in AS 100 is facing these issues:

  • The USER lost the connection to the application during a failure Between IG and R2.
  • Router R2 configuration a lost due to a power outage.
  • The application the USER is connecting to a hosted behind CE2.

What action resolves the issues on R3 and R4 routers?

A.

Set R4 as a route reflector for R3 and CE2

B.

Apply high Local Preference on R3 toward R1

C.

Set R3 as a route reflector for R4 and CE1

D.

Apply low Local Preference on R4 toward R2.

Full Access
Question # 134

Simulation 8

Full Access