Weekend Special Limited Time 60% Discount Offer - Ends in 0d 00h 00m 00s - Coupon code: 28522818

Home > Cisco > CCNA > 200-301

200-301 Cisco Certified Network Associate Question and Answers

Question # 4

When implementing a router as a DHCP server, which two features must be configured'? (Choose two)

A.

relay agent information

B.

database agent

C.

address pool

D.

smart-relay

E.

manual bindings

Full Access
Question # 5

Which function does the range of private IPv4 addresses perform?

A.

allows multiple companies to each use the same addresses without conflicts

B.

provides a direct connection for hosts from outside of the enterprise network

C.

ensures that NAT is not required to reach the internet with private range addressing

D.

enables secure communications to the internet for all external hosts

Full Access
Question # 6

Drag and drop the characteristics of network architectures from the left onto the type of architecture on the right.

Full Access
Question # 7

What are two functions of an SDN controller? (Choose two)

A.

Layer 2 forwarding

B.

coordinating VTNs

C.

tracking hosts

D.

managing the topology

E.

protecting against DDoS attacks

Full Access
Question # 8

Drag and drop the descriptions of file-transfer protocols from the left onto the correct protocols on the right.

Full Access
Question # 9

How do TCP and UDP differ in the way they guarantee packet delivery?

A.

TCP uses checksum, acknowledgement, and retransmissions, and UDP uses checksums only.

B.

TCP uses two-dimensional parity checks, checksums, and cyclic redundancy checks and UDP uses retransmissions only.

C.

TCP uses checksum, parity checks, and retransmissions, and UDP uses acknowledgements only.

D.

TCP uses retransmissions, acknowledgement and parity checks and UDP uses cyclic redundancy checks only.

Full Access
Question # 10

Which feature on the Cisco Wireless LAN Controller when enabled restricts management access from specific networks?

A.

CPU ACL

B.

TACACS

C.

Flex ACL

D.

RADIUS

Full Access
Question # 11

Which network action occurs within the data plane?

A.

compare the destination IP address to the IP routing table.

B.

run routing protocols (OSPF, EIGRP, RIP, BGP)

C.

make a configuration change from an incoming NETCONF RPC

D.

reply to an incoming ICMP echo request

Full Access
Question # 12

Refer to the exhibit.

Which password must an engineer use to enter the enable mode?

A.

adminadmin123

B.

default

C.

testing 1234

D.

cisco123

Full Access
Question # 13

How does Cisco DNA Center gather data from the network?

A.

Network devices use different services like SNMP, syslog, and streaming telemetry to send data to the controller

B.

Devices establish an iPsec tunnel to exchange data with the controller

C.

Devices use the call-home protocol to periodically send data to the controller.

D.

The Cisco CU Analyzer tool gathers data from each licensed network device and streams it to the controller.

Full Access
Question # 14

What is a characteristic of a SOHO network?

A.

connects each switch to every other switch in the network

B.

enables multiple users to share a single broadband connection

C.

provides high throughput access for 1000 or more users

D.

includes at least three tiers of devices to provide load balancing and redundancy

Full Access
Question # 15

Which mode must be used to configure EtherChannel between two switches without using a negotiation protocol?

A.

on

B.

auto

C.

active

D.

desirable

Full Access
Question # 16

What is a recommended approach to avoid co-channel congestion while installing access points that use the 2.4 GHz frequency?

A.

different nonoverlapping channels

B.

different overlapping channels

C.

one overlapping channel

D.

one nonoverlapping channel

Full Access
Question # 17

A manager asks a network engineer to advise which cloud service models are used so employees do not have to waste their time installing, managing, and updating software which is only used occasionally Which cloud service model does the engineer recommend?

A.

infrastructure-as-a-service

B.

platform-as-a-service

C.

business process as service to support different types of service

D.

software-as-a-service

Full Access
Question # 18

Drag drop the descriptions from the left onto the correct configuration-management technologies on the right.

Full Access
Question # 19

A Cisco engineer is configuring a factory-default router with these three passwords:

• The user EXEC password for console access is p4ssw0rd1

• The user EXEC password for Telnet access is s3cr3t2

• The password for privileged EXEC mode is pnv4t3p4ss Which command sequence must the engineer configured

A)

B)

C)

D)

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Full Access
Question # 20

Refer to the exhibit.

What must be configured to enable 802.11w on the WLAN?

A.

Set PMF to Required.

B.

Enable MAC Filtering.

C.

Enable WPA Policy.

D.

Set Fast Transition to Enabled

Full Access
Question # 21

A network engineer is Installing an IPv6-only capable device. The client has requested that the device IP address be reachable only from the internal network. Which type of IPv6 address must the engineer assign?

A.

unique local address

B.

link-local address

C.

aggregatable global address

D.

IPv4-compatible IPv6 address

Full Access
Question # 22

Refer to the exhibit.

Switch A is newly configured. All VLANs are present in the VLAN database. The IP phone and PC A on Gi0/1 must be configured for the appropriate VLANs to establish connectivity between the PCs. Which command set fulfills the requirement?

A)

B)

C)

D)

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Full Access
Question # 23

Refer to the exhibit.

R5 is the current DR on the network, and R4 is the BDR. Their interfaces are flapping, so a network engineer wants the OSPF network to elect a different DR and BDR. Which set of configurations must the engineer implement?

A)

B)

C)

D)

A.

Option

B.

Option

C.

Option

D.

Option

Full Access
Question # 24

What is the MAC address used with VRRP as a virtual address?

A.

00-00-0C-07-AD-89

B.

00-00-5E-00-01-0a

C.

00-07-C0-70-AB-01

D.

00-C6-41-93-90-91

Full Access
Question # 25

Drag and drop the IPv6 address details from the left onto the corresponding types on the right.

Full Access
Question # 26

Drag and drop the TCP or UDP details from the left onto their corresponding protocols on the right.

Full Access
Question # 27

Refer to the exhibit.

Which configuration enables DHCP addressing for hosts connected to interface FastEthernetO/1 on router R4?

A.

interface FastEthernet0/0

ip helper-address 10.0.1.1

i

access-list 100 permit udp host 10.0.1.1 eq bootps host 10.148.2.1

B.

interface FastEthernot0/1

ip helper-address 10.0.1.1

!

access-list 100 permit tcp host 10.0.1.1 eq 67 host 10.148.2.1

C.

interface FastEthernetO/0

ip helper-address 10.0.1.1

I

access-list 100 permit host 10.0.1.1 host 10.148.2.1 eq bootps

D.

interface FastEthernet0/1

ip helper-address 10.0.1.1

!

access-list 100 permit udp host 10.0.1.1 eq bootps host 10.148.2.1

Full Access
Question # 28

A network engineer is configuring a switch so that it is remotely reachable via SSH The engineer has already configured the host name on the router Which additional command must the engineer configure before entering the command to generate the RSA key?

A.

password password

B.

crypto key generate rsa modulus 1024

C.

ip domain-name domain

D.

ip ssh authentication-retries 2

Full Access
Question # 29

What is the collapsed layer in collapsed core architectures?

A.

core and WAN

B.

access and WAN

C.

distribution and access

D.

core and distribution

Full Access
Question # 30

Which PoE mode enables powered-device detection and guarantees power when the device is detected?

A.

dynamic

B.

static

C.

active

D.

auto

Full Access
Question # 31

Which interface mode must be configured to connect the lightweight APs in a centralized architecture?

A.

WLAN dynamic

B.

management

C.

trunk

D.

access

Full Access
Question # 32

Which characteristic differentiates the concept of authentication from authorization and accounting?

A.

user-activity logging

B.

service limitations

C.

consumption-based billing

D.

identity verification

Full Access
Question # 33

Refer to the exhibit.

Which command configures OSPF on the point-to-point link between routers R1 and R2?

A.

router-id 10.0.0.15

B.

neighbor 10.1.2.0 cost 180

C.

ipospf priority 100

D.

network 10.0.0.0 0.0.0.255 area 0

Full Access
Question # 34

Which WLC management connection type is vulnerable to man-in-the-middle attacks?

A.

SSH

B.

HTTPS

C.

Telnet

D.

console

Full Access
Question # 35

Refer to the exhibit.

How many JSON objects are represented?

A.

1

B.

2

C.

3

D.

4

Full Access
Question # 36

Drag and drop the threat-mitigation techniques from the left onto the types of threat or attack they mitigate on the right.

Full Access
Question # 37

Which protocol is used for secure remote CLI access?

A.

HTTPS

B.

HTTP

C.

Telnet

D.

SSH

Full Access
Question # 38

Refer to the exhibit.

Which command must be issued to enable a floating static default route on router A?

A.

lp route 0.0.0.0 0.0.0.0 192.168.1.2

B.

ip default-gateway 192.168.2.1

C.

ip route 0.0.0.0 0.0.0.0 192.168.2.1 10

D.

ip route 0.0.0.0 0.0.0.0 192.168.1.2 10

Full Access
Question # 39

Refer to the exhibit.

What is the next hop for traffic entering R1 with a destination of 10.1.2 126?

A.

10.165 20.126

B.

10.165.20.146

C.

10.165.20.166

D.

10.165 20.226

Full Access
Question # 40

After a recent security breach and a RADIUS failure, an engineer must secure the console port of each enterprise router with a local username and password. Which configuration must the engineer apply to accomplish this task?

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Full Access
Question # 41

What is the purpose of the ip address hcp command?

A.

to configure an Interface as a DHCP server

B.

to configure an interface as a DHCP helper

C.

to configure an interface as a DHCP relay

D.

to configure an interface as a DHCP client

Full Access
Question # 42

Drag and drop the elements of a security program from the left onto the corresponding descriptions on the right

Full Access
Question # 43

What are two functions of a server on a network? (Choose two)

A.

achieves redundancy by exclusively using virtual server clustering

B.

runs applications that send and retrieve data for workstations that make requests

C.

handles requests from multiple workstations at the same time

D.

runs the same operating system in order to communicate with other servers

E.

housed solely in a data center that is dedicated to a single client

Full Access
Question # 44

Drag and drop the threat-mitigation techniques from the left onto the types of threat or attack they mitigate on the right.

Full Access
Question # 45

What software defined architecture plane assists network devices with making packet-forwarding decisions by providing Layer 2 reachability and Layer 3 routing information?

A.

data plane

B.

control plane

C.

policy plane

D.

management plane

Full Access
Question # 46

Which two outcomes are predictable behaviors for HSRP? (Choose two )

A.

The two routers synchronize configurations to provide consistent packet forwarding

B.

The two routers negotiate one router as the active router and the other as the standby router

C.

Each router has a different IP address, both routers act as the default gateway on the LAN, and traffic is load-balanced between them

D.

The two routers share a virtual IP address that is used as the default gateway for devices on the LAN

E.

The two routers share the same interface IP address and default gateway traffic is load-balanced between them

Full Access
Question # 47

Refer to the exhibit.

What does router R1 use as its OSPF router-ID?

A.

10.10.1.10

B.

10.10.10.20

C.

172.16.15.10

D.

192.168.0.1

Full Access
Question # 48

Refer to the exhibit.

A packet is being sent across router R1 to host 172.163.3.14. To which destination does the router send the packet?

A.

207.165.200.246 via Serial0/1/0

B.

207.165.200.254 via Serial0/0/1

C.

207.165.200.254 via Serial0/0/0

D.

207.165.200.250 via Serial/0/0/0

Full Access
Question # 49

Refer to the exhibit.

Based on the LACP neighbor status, in which mode is the SW1 port channel configured?

A.

passive

B.

mode on

C.

auto

D.

active

Full Access
Question # 50

Refer to Exhibit.

An engineer is configuring the NEW York router to reach the Lo1 interface of the Atlanta router using interface Se0/0/0 as the primary path. Which two commands must be configured on the New York router so that it can reach the Lo1 interface of the Atlanta router via Washington when the link between New York and Atlanta goes down? (Choose two)

A.

ipv6 router 2000::1/128 2012::1

B.

ipv6 router 2000::1/128 2012::1 5

C.

ipv6 router 2000::1/128 2012::2

D.

ipv6 router 2000::1/128 2023::2 5

E.

ipv6 router 2000::1/128 2023::3 5

Full Access
Question # 51

Drag and drop the lightweight access point operation modes from the left onto the descriptions on the right

Full Access
Question # 52

Drag and drop the Cisco Wireless LAN Controller security settings from the left onto the correct security mechanism categories on the right.

Full Access
Question # 53

Refer to the exhibit.

How does router R1 handle traffic to 192.168.10.16?

A.

It selects the IS-IS route because it has the shortest prefix inclusive of the destination address.

B.

It selects the EIGRP route because it has the lowest administrative distance.

C.

It selects the OSPF route because it has the lowest cost.

D.

It selects the RIP route because it has the longest prefix inclusive of the destination address.

Full Access
Question # 54

An engineer configures interface Gi1/0 on the company PE router to connect to an ISP Neighbor discovery is disabled

Which action is necessary to complete the configuration if the ISP uses third-party network devices?

A.

Enable LLDP globally

B.

Disable autonegotiation

C.

Disable Cisco Discovery Protocol on the interface

D.

Enable LLDP-MED on the ISP device

Full Access
Question # 55

Refer to the exhibit.

The show ip ospf interface command has been executed on R1 How is OSPF configured?

A.

The interface is not participating in OSPF

B.

A point-to-point network type is configured

C.

The default Hello and Dead timers are in use

D.

There are six OSPF neighbors on this interface

Full Access
Question # 56

Refer to the exhibit.

A network administrator assumes a task to complete the connectivity between PC A and the File Server. Switch A and Switch B have been partially configured with VLAN 10, 11, 12, and 13. What is the next step in the configuration?

A.

Add PC A to VLAN 10 and the File Server to VLAN 11 fa VLAN segmentation

B.

Add VLAN 13 to the trunk links on Switch A and Switch B for VLAN propagation

C.

Add a router on a stick between Switch A and Switch B allowing for Inter-VLAN routing.

D.

Add PC A to the same subnet as the Fie Server allowing for intra-VLAN communication.

Full Access
Question # 57

Which two outcomes are predictable behaviors for HSRP? (Choose two)

A.

The two routers share a virtual IP address that is used as the default gateway for devices on the LAN.

B.

The two routers negotiate one router as the active router and the other as the standby router

C.

Each router has a different IP address both routers act as the default gateway on the LAN, and traffic is load balanced between them.

D The two routers synchronize configurations to provide consistent packet forwarding

D.

The two routed share the same IP address, and default gateway traffic is load-balanced between them

Full Access
Question # 58

Drag and drop the TCP/IP protocols from the left onto the transmission protocols on the right

Full Access
Question # 59

When a WPA2-PSK WLAN is configured in the wireless LAN Controller, what is the minimum number of characters that in ASCll format?

A.

6

B.

8

C.

12

D.

18

Full Access
Question # 60

Refer to the exhibit.

Only four switches are participating in the VLAN spanning-tree process.

Branch-1 priority 614440

Branch-2: priority 39082416

Branch-3: priority 0

Branch-4: root primary

Which switch becomes the permanent root bridge for VLAN 5?

A.

Branch-1

B.

Branch-2

C.

Branch-3

D.

Branch-4

Full Access
Question # 61

Which set of action satisfy the requirement for multifactor authentication?

A.

The user swipes a key fob, then clicks through an email link

B.

The user enters a user name and password, and then clicks a notification in an authentication app on a mobile device

C.

The user enters a PIN into an RSA token, and then enters the displayed RSA key on a login screen

D.

The user enters a user name and password and then re-enters the credentials on a second screen

Full Access
Question # 62

Refer to the exhibit.

What action establishes the OSPF neighbor relationship without forming an adjacency?

A.

modify hello interval

B.

modify process ID

C.

modify priority

D.

modify network type

Full Access
Question # 63

Refer to the exhibit.

Which route does R1 select for traffic that is destined to 192 168.16.2?

A.

192.168.16.0/21

B.

192.168.16.0/24

C.

192.168 26.0/26

D.

192.168.16.0/27

Full Access
Question # 64

Which protocol requires authentication to transfer a backup configuration file from a router to a remote server?

A.

DTP

B.

FTP

C.

SMTP

D.

TFTP

Full Access
Question # 65

What are two characteristics of a controller-based network? (Choose two)

A.

The administrator can make configuration updates from the CLI

B.

It uses northbound and southbound APIs to communicate between architectural layers

C.

It moves the control plane to a central point.

D.

It decentralizes the control plane, which allows each device to make its own forwarding decisions

E.

It uses Telnet to report system issues.

Full Access
Question # 66

Which type of organization should use a collapsed-core architecture?

A.

large and requires a flexible, scalable network design

B.

large and must minimize downtime when hardware fails

C.

small and needs to reduce networking costs currently

D.

small but is expected to grow dramatically in the near future

Full Access
Question # 67

R1 has learned route 192.168.12.0/24 via IS-IS. OSPF, RIP. and Internal EIGRP Under normal operating conditions, which routing protocol is installed in the routing table?

A.

IS-IS

B.

RIP

C.

Internal EIGRP

D.

OSPF

Full Access
Question # 68

Which 802.11 frame type is indicated by a probe response after a client sends a probe request?

A.

action

B.

management

C.

control

D.

data

Full Access
Question # 69

Which unified access point mode continues to serve wireless clients after losing connectivity to the Cisco Wireless LAN Controller?

A.

sniffer

B.

mesh

C.

flexconnect

D.

local

Full Access
Question # 70

Configure IPv4 and IPv6 connectivity between two routers. For IPv4, use a /28 network from the 192.168.1.0/24 private range. For IPv6, use the first /64 subnet from the 2001:0db8:aaaa::/48 subnet.

1. Using Ethernet0/1 on routers R1 and R2, configure the next usable/28 from the 192.168.1.0/24 range. The network 192.168.1.0/28 is unavailable.

2. For the IPv4 /28 subnet, router R1 must be configured with the first usable host address.

3. For the IPv4 /28 subnet, router R2 must be configured with the last usable host address.

4. For the IPv6 /64 subnet, configure the routers with the IP addressing provided from the topology.

5. A ping must work between the routers on the IPv4 and IPv6 address ranges.

Full Access
Question # 71

Connectivity between three routers has been established, and IP services must be configured jn the order presented to complete the implementation Tasks assigned include configuration of NAT, NTP, DHCP, and SSH services.

1. All traffic sent from R3 to the R1 Loopback address must be configured for NAT on R2. All source addresses must be translated from R3 to the IP address of Ethernet0/0 on R2, while using only a standard access list named NAT To verify, a ping must be successful to the R1 Loopback address sourced from R3. Do not use NVI NAT configuration.

2. Configure R1 as an NTP server and R2 as a client, not as a peer, using the IP address of the R1 Ethernet0/2 interface. Set the clock on the NTP server for midnight on January 1, 2019.

3. Configure R1 as a DHCP server for the network 10.1.3.0/24 in a pool named TEST. Using a single command, exclude addresses 1-10 from the range. Interface Ethernet0/2 on R3 must be issued the IP address of 10.1.3.11 via DHCP.

4. Configure SSH connectivity from R1 to R3, while excluding access via other remote connection protocols. Access for user root and password Cisco must be set on router R3 using RSA and 1024 bits. Verify connectivity using an SSH session from router R1 using a destination address of 10.1.3.11. Do NOT modify console access or line numbers to accomplish this task.

Full Access
Question # 72

Three switches must be configured for Layer 2 connectivity. The company requires only the designated VLANs to be configured on their respective switches and permitted accross any links between switches for security purposes. Do not modify or delete VTP configurations.

The network needs two user-defined VLANs configured:

VLAN 110: MARKETING

VLAN 210: FINANCE

1. Configure the VLANs on the designated switches and assign them as access ports to the interfaces connected to the PCs.

2. Configure the e0/2 interfaces on Sw1 and Sw2 as 802.1q trunks with only the required VLANs permitted.

3. Configure the e0/3 interfaces on Sw2 and Sw3 as 802.1q trunks with only the required VLANs permitted.

Full Access
Question # 73

IP connectivity and OSPF are preconfigured on all devices where necessary. Do not make any changes to the IP addressing or OSPF. The company policy uses connected interfaces and next hops when configuring static routes except for load balancing or redundancy without floating static. Connectivity must be established between subnet 172.20.20.128/25 on the Internet and the LAN at 192.168.0.0/24 connected to SW1:

1. Configure reachability to the switch SW1 LAN subnet in router R2.

2. Configure default reachability to the Internet subnet in router R1.

3. Configure a single static route in router R2 to reach to the Internet subnet considering both redundant links between routers R1 and R2. A default route is NOT allowed in router R2.

4. Configure a static route in router R1 toward the switch SW1 LAN subnet where the primary link must be through Ethernet0/1. and the backup link must be through Ethernet0/2 using a floating route. Use the minimal administrative distance value when required.

Full Access
Question # 74

IP connectivity between the three routers is configured. OSPF adjacencies must be established.

1. Configure R1 and R2 Router IDs using the interface IP addresses from the link that is shared between them.

2. Configure the R2 links with a max value facing R1 and R3. R2 must become the DR. R1 and R3 links facing R2 must remain with the default OSPF configuration for DR election. Verify the configuration after clearing the OSPF process.

3. Using a host wildcard mask, configure all three routers to advertise their respective Loopback1 networks.

4. Configure the link between R1 and R3 to disable their ability to add other OSPF routers.

Full Access
Question # 75

Physical connectivity is implemented between the two Layer 2 switches, and the network connectivity between them must be configured

1. Configure an LACP EtherChannel and number it as 1; configure it between switches SW1 and SVV2 using interfaces Ethernet0/0 and Ethernet0/1 on both sides. The LACP mode must match on both ends

2 Configure the EtherChannel as a trunk link.

3. Configure the trunk link with 802.1 q tags.

4. Configure the native VLAN of the EtherChannel as VLAN 15.

Full Access
Question # 76

Connectivity between four routers has been established. IP connectivity must be configured in the order presented to complete the implementation. No dynamic routing protocols are included.

1. Configure static routing using host routes to establish connectivity from router R3 to the router R1 Loopback address using the source IP of 209.165.200.230.

2. Configure an IPv4 default route on router R2 destined for router R4.

3. Configure an IPv6 default router on router R2 destined for router R4.

Full Access
Question # 77

All physical cabling between the two switches is installed. Configure the network connectivity between the switches using the designated VLANs and interfaces.

1. Configure VLAN 100 named Compute and VLAN 200 named Telephony where required for each task.

2. Configure Ethernet0/1 on SW2 to use the existing VLAN named Available.

3. Configure the connection between the switches using access ports.

4. Configure Ethernet0/1 on SW1 using data and voice VLANs.

5. Configure Ethemet0/1 on SW2 so that the Cisco proprietary neighbor discovery protocol is turned off for the designated interface only.

Full Access